Установите последнюю версию Eclipse Java IDE на Debian 8 и Ubuntu 16.04 Linux