Instale o IDE Java Eclipse mais recente no Debian 8 e Ubuntu 16.04 Linux